<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Lexington KY&#039;s Senior Events and News for October 2017 - Hamburg Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.hamburgjournal.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="http://www.hamburgjournal.com/wp-content/themes/fearless/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
<meta name="generator" content="WordPress 4.7.4" />
<meta name="template" content="Fearless - Modern, Clean, &amp; Responsive WP Magazine 1.6.5" />

<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lexington KY&#039;s Senior Events and News for October 2017 - Hamburg Journal" />
<meta property="og:description" content="October 2017 Senior Living Calendar for Lexington KY &nbsp; Thursday, Oct. 12 The Hearing Loss Association of America Lexington Chapter will host a meeting Thursday, Oct. 12 from 6:30 to 8:30 p.m. at the Eastside Branch of the Lexington Public Library. The HLAALC meets at 6:30 p.m. on the second Thursday of most months at &hellip;" />
<meta property="og:url" content="http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/" />
<meta property="og:site_name" content="Hamburg Journal" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-10-01T09:36:01+00:00" />
<meta property="article:modified_time" content="2017-10-19T08:08:18+00:00" />
<meta property="og:updated_time" content="2017-10-19T08:08:18+00:00" />
<meta property="og:image" content="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17.png" />
<meta property="og:image:width" content="882" />
<meta property="og:image:height" content="456" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="October 2017 Senior Living Calendar for Lexington KY &nbsp; Thursday, Oct. 12 The Hearing Loss Association of America Lexington Chapter will host a meeting Thursday, Oct. 12 from 6:30 to 8:30 p.m. at the Eastside Branch of the Lexington Public Library. The HLAALC meets at 6:30 p.m. on the second Thursday of most months at [&hellip;]" />
<meta name="twitter:title" content="Lexington KY&#039;s Senior Events and News for October 2017 - Hamburg Journal" />
<meta name="twitter:image" content="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hamburg Journal &raquo; Feed" href="http://www.hamburgjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hamburg Journal &raquo; Comments Feed" href="http://www.hamburgjournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Hamburg Journal &raquo; iCal Feed" href="http://www.hamburgjournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Hamburg Journal &raquo; Lexington KY&#8217;s Senior Events and News for October 2017 Comments Feed" href="http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hamburgjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='xyz_cfm_short_code_style-css'  href='http://www.hamburgjournal.com/wp-content/plugins/contact-form-manager/css/xyz_cfm_shortcode_style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.hamburgjournal.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.hamburgjournal.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.hamburgjournal.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.hamburgjournal.com/wp-content/themes/fearless/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='http://www.hamburgjournal.com/wp-content/themes/fearless/style.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='http://www.hamburgjournal.com/wp-content/themes/fearless/css/fearless-responsive.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.hamburgjournal.com/wp-content/themes/fearless/font-awesome/css/font-awesome.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.hamburgjournal.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.hamburgjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hamburgjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hamburgjournal.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.hamburgjournal.com/?p=3062' />
<link rel="alternate" type="application/json+oembed" href="http://www.hamburgjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hamburgjournal.com%2F2017%2F10%2Flexington-kys-senior-events-news-october-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hamburgjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hamburgjournal.com%2F2017%2F10%2Flexington-kys-senior-events-news-october-2017%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hamburgjournal.com/?wordfence_logHuman=1&hid=1350E8501D2D3FFCA79729EF4DDF29B5');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.hamburgjournal.com"><link rel="htt://theeventscalendar.com" href="http://www.hamburgjournal.com/wp-json/tribe/events/v1/" /><meta name="google-site-verification" content="OAIqXNcJYzVOh5hrX3hry54XPNkTlSMOnaUJmx308jI" /><meta name="google-site-verification" content="p-ePNf7FXUhNjlpuhG0Nwxyx_xy0lEEAXdhQCwhfOco" /><meta name="google-site-verification" content="OAIqXNcJYzVOh5hrX3hry54XPNkTlSMOnaUJmx308jI" /><link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Cabin:700|Open+Sans:400,400italic,700" />
<style>
.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #8c0e04; }
.fearless-star-rating-over {
color: #8c0e04; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #8c0e04; }
a { color: #21759b; }
a:hover, a:focus, a:active { color: #8c0e04; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #222222; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Cabin"; font-weight: 700; }
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="3454b007f5aead272e812d4a89c55434"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="wordpress ltr en_US parent-theme y2017 m10 d20 h12 friday logged-out singular singular-post singular-post-3062 post-format-standard tribe-no-js topbar-enabled logo-image-enabled layout-2c-l">


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

	<div id="topbar"><div class="topbar-left breadcrumb-trail">
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-browse">Browse:</span> <span class="trail-begin"><a href="http://www.hamburgjournal.com" title="Hamburg Journal">Home</a></span>
			 <span class="sep">&#47;</span> <a href="http://www.hamburgjournal.com/2017/" title="2017">2017</a>
			 <span class="sep">&#47;</span> <a href="http://www.hamburgjournal.com/2017/10/" title="October 2017">October</a>
			 <span class="sep">&#47;</span> <span class="trail-end">Lexington KY&#8217;s Senior Events and News for October 2017</span>
		</div></div><div class="topbar-right secondary_navigation"><nav id="secondary-navigation" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	</nav><!-- #secondary-navigation --></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://www.hamburgjournal.com/wp-content/uploads/2014/05/headertest21.jpg" id="header-background-image" alt="Header image" width="960" height="240" /></div>
		<div id="branding">
			<h1 id="site-title"><a href="http://www.hamburgjournal.com/" rel="home"><span>Hamburg Journal</span><img src="http://www.hamburgjournal.com/wp-content/uploads/2014/02/Logotest.png" alt="Logo" width="427" height="135" /></a></h1>
			<h2 id="site-description">Restaurants, shopping, and services in Lexington, KY</h2>
		</div><!-- #branding -->

					<aside id="header-widget-area" class="widget-area"><section id="search-2" class="widget widget_search"><form method="get" id="searchform" class="searchform" action="http://www.hamburgjournal.com/" role="search">
	<label for="s" class="screen-reader-text">Search</label>
	<input type="search" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" id="searchsubmit" value="Search" />
</form></section><section id="text-5" class="widget widget_text">			<div class="textwidget"><!--/* Revive Adserver Javascript Tag v3.0.2 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://12.54.77.141/adserver/www/delivery/ajs.php':'http://12.54.77.141/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=4");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://12.54.77.141/adserver/www/delivery/ck.php?n=af3f8908&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://12.54.77.141/adserver/www/delivery/avw.php?zoneid=4&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=af3f8908' border='0' alt='' /></a></noscript></div>
		</section></aside>
		
		
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main-menu" class="menu sf-menu"><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-139"><a href="http://www.hamburgjournal.com">Home</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="http://www.hamburgjournal.com/category/news/">News</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.hamburgjournal.com/category/features/">Features</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-135"><a href="http://www.hamburgjournal.com/events/category/general-calendar/">Calendar</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.hamburgjournal.com/category/food/">Food</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.hamburgjournal.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-182"><a href="http://www.hamburgjournal.com/events/category/health-calendar/">Health Calendar</a></li>
</ul>
</li>
<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-178"><a href="http://www.hamburgjournal.com/category/kids/">Kids</a>
<ul class="sub-menu">
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-179"><a href="http://www.hamburgjournal.com/events/category/kids-calendar/">Kids Calendar</a></li>
</ul>
</li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.hamburgjournal.com/category/print-issues/">Issues</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://www.hamburgjournal.com/advertise/">Advertise</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="http://www.hamburgjournal.com/contact/">Contact Us</a></li>
</ul>
	
</nav><!-- #primary-navigation -->

		
	</header><!-- #header -->

	<div id="top_banner"><!-- #top banner -->
			<script type='text/javascript'><!--//<![CDATA[
		   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
		   var m3_u = (location.protocol=='https:'?'https://12.54.77.141/adserver/www/delivery/ajs.php':'http://12.54.77.141/adserver/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=8&amp;target=_blank");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
   		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   		   if (document.context) document.write ("&context=" + escape(document.context));
		   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
		       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
		   }
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://12.54.77.141/adserver/www/delivery/ck.php?n=aa19ccda&amp;cb=46' target='_blank'><img src='http://12.54.77.141/adserver/www/delivery/avw.php?zoneid=8&amp;cb=17&amp;n=aa19ccda&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
		</div> <!-- #top banner -->
	
	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-3062" class="hentry post publish post-1 odd author-aj format-standard category-news">

	
		
		<header class="entry-header">
			<div class="post-thumbnail-wrap"><img width="640" height="360" src="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-640x360.png" class="attachment-post-thumbnail featured-image wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-640x360.png 640w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-320x180.png 320w" sizes="(max-width: 640px) 100vw, 640px" /></div><!-- .post-thumbnail-wrap -->
			<h1 class="entry-title">Lexington KY&#8217;s Senior Events and News for October 2017</h1>
			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="http://www.hamburgjournal.com/author/aj/" title="Austin Johnson">Austin Johnson</a></span> on <time class="published" datetime="2017-10-01T09:36:01+00:00" title="Sunday, October 1st, 2017, 9:36 am">October 1, 2017</time> in <span class="category"><a href="http://www.hamburgjournal.com/category/news/" rel="tag">News</a></span> | 7 Views  | <a class="comments-link" href="http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/#respond" title="Comment on Lexington KY&#8217;s Senior Events and News for October 2017">Leave a response</a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<!-- AddThis Sharing Buttons above -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><p><span style="font-weight: 400;">October 2017 Senior Living Calendar for Lexington KY</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Thursday, Oct. 12</span></p>
<p><span style="font-weight: 400;">The Hearing Loss Association of America Lexington Chapter will host a meeting Thursday, Oct. 12 from 6:30 to 8:30 p.m. at the Eastside Branch of the Lexington Public Library. The HLAALC meets at 6:30 p.m. on the second Thursday of most months at Lexington Public Library. The chapter is a self-help organization dedicated to education, advocacy and support for people who do not hear well.  They offer emotional support, camaraderie, tips and techniques for living with hearing loss, and technical information about hearing assistance devices. The meetings are free and open to the public.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Wednesday, Oct. 16</span></p>
<p><span style="font-weight: 400;">“Preparing Your Estate Plan” will be the focus of a program Wednesday, Oct. 16 from 6:30 to 8 p.m. at the Eastside Branch of the Lexington Public Library. Join Jim Cunningham for a basic overview of estate planning  including account registration; beneficiary designation;  will, trust, and tax information; life insurance; and transfer on death instructions. Registration being Oct. 4 at 8 a.m.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">OCTOBER 26 </span></p>
<p><span style="font-weight: 400;">Kentucky Ballet and Morning Pointe Foundation team up!</span></p>
<p><span style="font-weight: 400;">Kentucky Ballet Theatre, Lexington’s premier professional ballet company, will open their 20th Anniversary Season at the Downtown Arts Center October 26-29, 2017 with the unique and intimate Ballet Up Close &amp; Personal repertory concert and an Alzheimer’s Outreach Program in coordination with the Morning Pointe Foundation.</span></p>
<p><span style="font-weight: 400;">The new program partnership between KBT and the Morning Pointe Foundation will present “The Dance of <a href="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17.png"><img class="size-medium wp-image-3063 alignleft" src="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-300x155.png" alt="" width="300" height="155" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-300x155.png 300w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17-768x397.png 768w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/Senior-events-oct-17.png 882w" sizes="(max-width: 300px) 100vw, 300px" /></a>Aging,” A Collaborative Arts Experience Outreach Program on Thursday, October 26, 2017. Two programs will take place Thursday; one from 10 am to 12 noon, and the other from 1:30 pm to 3:30 pm. Each program can accommodate 75 caregivers and 75 residents, or 300 total. This program has been funded by the Kentucky One Health’s Home Care Division and the Morning Pointe Foundation. This program is the first of its type in the United States one of the only other programs in a similar style has been done by the English National Ballet in London and in Berkeley, California with dance therapy for Parkinsons disease.</span></p>
<p><span style="font-weight: 400;">In addition to the public performances,</span></p>
<p><span style="font-weight: 400;">The program outline offers a complete arts experience across several performing arts disciplines in a condensed environment, all on level one of the DAC, with a “go at your own pace and taste” component for the second hour of each program. The first hour of the program will begin with a visualization exercise followed by a 25 minute performance by the professional dancers. A Conversation about the performance, demonstration on stage with willing patrons and Q&amp;A will complete the first hour of the program in the Black Box Theatre. During the second hour of the program, a live music ensemble will play and periodically engage with those listening to discuss the music Additionally, the first floor gallery exhibit will be open with the Gallery Moderator to discuss the visual art on display. Vendors suited to senior needs will have tables set up in the lobby as well to engage with the caregivers and patrons. The Crossover Lunch Panel will take place between programs and will consist of sponsors, Morning Pointe staff and other healthcare and senior service specialists for a round table discussion with caregivers about the trials and tribulations of living with, managing and assisting senior citizens with terminal diseases.</span></p>
<p>&nbsp;</p>
<p>This article also appears on page 14 &amp; 15 of the October 2017 printed edition of the Hamburg Journal.</p>
<p>For more Hamburg area news, subscribe to the Hamburg Journal weekly digital newsletter.</p>
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.7.4";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-87e7ccc159fdc050dda9c0ee11f441db","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":true,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_below_showon_home":true,"addthis_above_showon_pages":true,"addthis_below_showon_pages":true,"addthis_above_showon_categories":false,"addthis_below_showon_categories":false,"addthis_above_showon_archives":false,"addthis_below_showon_archives":false,"addthis_above_showon_posts":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_posts":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"posts","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-87e7ccc159fdc050dda9c0ee11f441db "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_" addthis:url='http://www.hamburgjournal.com/2017/10/lexington-kys-senior-events-news-october-2017/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div>					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="http://www.hamburgjournal.com/category/news/" rel="tag">News</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

				
		
			
<section id="comments" class="comments-type-wordpress">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/lexington-kys-senior-events-news-october-2017/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.hamburgjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="form-textarea req"><label for="comment">Comment</label><textarea name="comment" id="comment" cols="60" rows="10"></textarea></p><p class="form-author req"><label for="author">Name <span class="required">*</span> </label> <input type="text" class="text-input" name="author" id="author" value="" size="40" /></p>
<p class="form-email req"><label for="email">Email <span class="required">*</span> </label> <input type="email" class="text-input" name="email" id="email" value="" size="40" /></p>
<p class="form-url"><label for="url">Website</label><input type="url" class="text-input" name="url" id="url" value="" size="40" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3062' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94277d786f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="173"/></p>			</form>
			</div><!-- #respond -->
	
</section><!-- #comments -->

		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->


	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

		<section id="addthis-widget-2" class="widget atwidget">
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style"  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div></section><section id="fearless_social_icons-2" class="widget widget_fearless_social_icons"><ul class="social-icons"><li><a href="http://www.facebook.com/hamburgjournal" class="background-color-facebook" title="Facebook" target="_blank"><i class="icon-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="http://www.hamburgjournal.com/feed/" class="background-color-rss" title="RSS Feed" target="_blank"><i class="icon-rss" aria-hidden="true"></i><span class="screen-reader-text">RSS Feed</span></a></li><li><a href="https://twitter.com/HamburgJourn" class="background-color-twitter" title="Twitter" target="_blank"><i class="icon-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li><li><a href="http://visitor.r20.constantcontact.com/manage/optin?v=001SzZBoUH4mHWKxljQGZaA373ZjkpK0vaDRmBKASBe2D42KEc9sTHyWJ58kz2XfA8cY7gUeYdyubrGuASR9j8BM1dsFFD6ghvCiFhffMPj48Q%3D" class="background-color-youtube" target="_blank"><i class="icon-envelope" aria-hidden="true"></i><span class="screen-reader-text">Newsletter</span></a></li></ul></section><section id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-lexington-ky" class="awesome-weather-wrap awecf awe_tall awe_custom awe_with_stats awe-code-800 awe-desc-clear-sky" style=" color: #ffffff;  background-color: #8c0e04; "><div class="awesome-weather-header">Weather</div><div class="awesome-weather-current-temp"><strong>70<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 49%</div><div class="awe_wind">wind: 5mph E</div><div class="awe_highlow">H 77 &bull; L 46</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_3 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">72<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">73<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div> <!-- /.awesome-weather-wrap --></section><section id="facebooklikebox-2" class="widget widget_FacebookLikeBox"><h1 class="widget-title"><span>Facebook</span></h1><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="https://www.facebook.com/hamburgjournal" width="300" show_faces="true" border_color="AAAAAA" stream="false" header="true"></fb:like-box>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like layout="standard" show_faces="yes" width="292" action="recommend" font="arial" colorscheme="light"></fb:like></section><section id="execphp-2" class="widget widget_execphp">			<div class="execphpwidget"><div id="top_right_banner"><!-- #top right rectangle banner -->
	<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
   var m3_u = (location.protocol=='https:'?'https://12.54.77.141/adserver/www/delivery/ajs.php':'http://12.54.77.141/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=6&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://12.54.77.141/adserver/www/delivery/ck.php?n=ae8cea5f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://12.54.77.141/adserver/www/delivery/avw.php?zoneid=6&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae8cea5f&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
		</div> <!-- #top right rectangle banner --></div>
		</section><section id="text-8" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar - 2 (www.hamburgjournal.com) -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9728677299108613"
     data-ad-slot="9350945884"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</section><section id="execphp-3" class="widget widget_execphp">			<div class="execphpwidget"><div id="bottom_right_banner"><!-- #bottom right rectangle banner -->
			<script type='text/javascript'><!--//<![CDATA[
		   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
		   var m3_u = (location.protocol=='https:'?'https://12.54.77.141/adserver/www/delivery/ajs.php':'http://12.54.77.141/adserver/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=7&amp;target=_blank");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
   		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   		   if (document.context) document.write ("&context=" + escape(document.context));
		   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
		       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
		   }
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://12.54.77.141/adserver/www/delivery/ck.php?n=aa19ccda&amp;cb=27' target='_blank'><img src='http://12.54.77.141/adserver/www/delivery/avw.php?zoneid=7&amp;cb=56&amp;n=aa19ccda&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
		</div> <!-- #bottom right rectangle banner --></div>
		</section><section id="reallysimpletwitterwidget-3" class="widget widget_reallysimpletwitterwidget"><h1 class="widget-title"><span>Latest Tweets</span></h1>
      <ul class="really_simple_twitter_widget"><li>RT <a href="http://twitter.com/YMCAofCentralKY" class="twitter-user" >@YMCAofCentralKY</a>: Look who we spotted at the Whitaker Family YMCA this week. Learn more at <a href="https://t.co/o5apGXJhlD" class="twitter-link" >https://t.co/o5apGXJhlD</a> <a href="https://t.co/OtgW7ATfVV" class="twitter-link" >https://t.co/OtgW7ATfVV</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/10/12 15:10">Oct 12</span></li><li>RT <a href="http://twitter.com/lexpublib" class="twitter-user" >@lexpublib</a>: Free online homework help, writing center, test prep for grades K-12 through <a href="http://twitter.com/brainfuse" class="twitter-user" >@brainfuse</a> with your library card. Liv… <a href="https://t.co/xCYKejoOse" class="twitter-link" >https://t.co/xCYKejoOse</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/10/12 15:07">Oct 12</span></li><li>RT <a href="http://twitter.com/ricklongky" class="twitter-user" >@ricklongky</a>: Blue Heron spotted on the old Hamburg Farm in Lexington. <a href="http://twitter.com/kyhikes" class="twitter-user" >@kyhikes</a> <a href="http://twitter.com/LexHistory" class="twitter-user" >@LexHistory</a> <a href="http://twitter.com/HamburgJourn" class="twitter-user" >@HamburgJourn</a> <a href="https://t.co/t0iIniPltG" class="twitter-link" >https://t.co/t0iIniPltG</a><span class="rstw_comma">,</span> <span class="twitter-timestamp" title="2017/09/11 14:44">Sep 11</span></li></ul><div class="rstw_link_user"><a href="http://twitter.com/HamburgJourn" >See me on Twitter</a></div>
        <a href="https://twitter.com/HamburgJourn" class="twitter-follow-button" data-show-count="false">Follow @HamburgJourn</a>
        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></section><section id="sticky-posts-3" class="widget widget_ultimate_posts"><h1 class="widget-title"><span>Issue Archive</span></h1>


  <ul>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/10/hamburg-journal-october-2017/" title="Hamburg Journal October 2017">
            <img width="984" height="1048" src="http://www.hamburgjournal.com/wp-content/uploads/2017/10/HJ_Oct_Cover.png" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/10/HJ_Oct_Cover.png 984w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/HJ_Oct_Cover-282x300.png 282w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/HJ_Oct_Cover-768x818.png 768w, http://www.hamburgjournal.com/wp-content/uploads/2017/10/HJ_Oct_Cover-961x1024.png 961w" sizes="(max-width: 984px) 100vw, 984px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            7:37 am          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/09/2969/" title="Hamburg Journal September 2017">
            <img width="320" height="344" src="http://www.hamburgjournal.com/wp-content/uploads/2017/09/Front-page-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/09/Front-page-1.jpg 320w, http://www.hamburgjournal.com/wp-content/uploads/2017/09/Front-page-1-279x300.jpg 279w" sizes="(max-width: 320px) 100vw, 320px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            12:19 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/07/hamburg-journal-august-2017/" title="Hamburg  Journal August 2017">
            <img width="500" height="539" src="http://www.hamburgjournal.com/wp-content/uploads/2017/07/pg-01-HJ_AUG-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/07/pg-01-HJ_AUG-2017.jpg 500w, http://www.hamburgjournal.com/wp-content/uploads/2017/07/pg-01-HJ_AUG-2017-278x300.jpg 278w" sizes="(max-width: 500px) 100vw, 500px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            2:20 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/07/hamburg-journal-august-preview/" title="Hamburg Journal August Preview">
            <img width="499" height="300" src="http://www.hamburgjournal.com/wp-content/uploads/2016/12/New-High-School-4.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2016/12/New-High-School-4.jpg 499w, http://www.hamburgjournal.com/wp-content/uploads/2016/12/New-High-School-4-300x180.jpg 300w" sizes="(max-width: 499px) 100vw, 499px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            10:28 am          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/06/hamburg-journal-july-2017/" title="Hamburg Journal July 2017">
            <img width="288" height="294" src="http://www.hamburgjournal.com/wp-content/uploads/2017/06/pg-01-HJ_JULY-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/06/pg-01-HJ_JULY-2017.jpg 288w, http://www.hamburgjournal.com/wp-content/uploads/2017/06/pg-01-HJ_JULY-2017-55x55.jpg 55w" sizes="(max-width: 288px) 100vw, 288px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            12:37 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/05/hamburg-journal-june-2017/" title="Hamburg Journal June 2017">
            <img width="375" height="405" src="http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-JUNE-2017-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-JUNE-2017-1.jpg 375w, http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-JUNE-2017-1-278x300.jpg 278w" sizes="(max-width: 375px) 100vw, 375px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            12:07 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/05/hamburg-journal-may-2017/" title="Hamburg Journal May 2017">
            <img width="468" height="491" src="http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-HJ_MAY-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-HJ_MAY-2017.jpg 468w, http://www.hamburgjournal.com/wp-content/uploads/2017/05/pg-01-HJ_MAY-2017-286x300.jpg 286w" sizes="(max-width: 468px) 100vw, 468px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            3:10 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/03/hamburg-journal-2017/" title="Hamburg Journal 2017">
            <img width="1350" height="1418" src="http://www.hamburgjournal.com/wp-content/uploads/2017/03/pg-01-HJ_April-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/03/pg-01-HJ_April-2017.jpg 1350w, http://www.hamburgjournal.com/wp-content/uploads/2017/03/pg-01-HJ_April-2017-286x300.jpg 286w, http://www.hamburgjournal.com/wp-content/uploads/2017/03/pg-01-HJ_April-2017-768x807.jpg 768w, http://www.hamburgjournal.com/wp-content/uploads/2017/03/pg-01-HJ_April-2017-975x1024.jpg 975w" sizes="(max-width: 1350px) 100vw, 1350px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            11:27 am          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/03/hamburg-journal-march-2017/" title="Hamburg Journal March 2017">
            <img width="375" height="404" src="http://www.hamburgjournal.com/wp-content/uploads/2017/03/Page-1-2-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/03/Page-1-2-1.jpg 375w, http://www.hamburgjournal.com/wp-content/uploads/2017/03/Page-1-2-1-278x300.jpg 278w" sizes="(max-width: 375px) 100vw, 375px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            10:55 am          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2017/01/hamburg-journal-feb-2017/" title="Hamburg Journal Feb. 2017">
            <img width="600" height="644" src="http://www.hamburgjournal.com/wp-content/uploads/2017/01/pg-01-HJ_Feb-2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2017/01/pg-01-HJ_Feb-2017.jpg 600w, http://www.hamburgjournal.com/wp-content/uploads/2017/01/pg-01-HJ_Feb-2017-280x300.jpg 280w" sizes="(max-width: 600px) 100vw, 600px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            2:01 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2016/12/hamburg-journal-january-2017/" title="Hamburg Journal &#8211; January 2017">
            <img width="900" height="966" src="http://www.hamburgjournal.com/wp-content/uploads/2016/12/pg-01-HJ_January_2017.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2016/12/pg-01-HJ_January_2017.jpg 900w, http://www.hamburgjournal.com/wp-content/uploads/2016/12/pg-01-HJ_January_2017-280x300.jpg 280w, http://www.hamburgjournal.com/wp-content/uploads/2016/12/pg-01-HJ_January_2017-768x824.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            5:21 pm          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

  
    
    <li class="">

              <div class="upw-image">
          <a href="http://www.hamburgjournal.com/2016/11/hamburg-journal-december-2016/" title="Hamburg Journal December 2016">
            <img width="3240" height="3477" src="http://www.hamburgjournal.com/wp-content/uploads/2016/11/pg-01-HJ_December_2016.jpg" class="attachment- size- wp-post-image" alt="" srcset="http://www.hamburgjournal.com/wp-content/uploads/2016/11/pg-01-HJ_December_2016.jpg 3240w, http://www.hamburgjournal.com/wp-content/uploads/2016/11/pg-01-HJ_December_2016-280x300.jpg 280w, http://www.hamburgjournal.com/wp-content/uploads/2016/11/pg-01-HJ_December_2016-768x824.jpg 768w, http://www.hamburgjournal.com/wp-content/uploads/2016/11/pg-01-HJ_December_2016-954x1024.jpg 954w" sizes="(max-width: 3240px) 100vw, 3240px" />          </a>
        </div>
      
      <div class="upw-content">

        
                  <p class="post-date">
            11:36 am          </p>
        
        
        
        
        
        
        
        
      </div>

    </li>

    
  </ul>


</section>
	</aside><!-- #secondary .widget-area -->

	</div><!-- #main -->
	<div id="footer_banner"><!-- #bottom banner -->
			<script type='text/javascript'><!--//<![CDATA[
		   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
		   var m3_u = (location.protocol=='https:'?'https://12.54.77.141/adserver/www/delivery/ajs.php':'http://12.54.77.141/adserver/www/delivery/ajs.php');
		   var m3_r = Math.floor(Math.random()*99999999999);
		   if (!document.MAX_used) document.MAX_used = ',';
		   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
		   document.write ("?zoneid=9&amp;target=_blank");
		   document.write ('&amp;cb=' + m3_r);
		   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
		   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
		   document.write ("&amp;loc=" + escape(window.location));
   		   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   		   if (document.context) document.write ("&context=" + escape(document.context));
		   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
		       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
		   }
		   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
		   document.write ("'><\/scr"+"ipt>");
		//]]>--></script><noscript><a href='http://12.54.77.141/adserver/www/delivery/ck.php?n=aa19ccda&amp;cb=65' target='_blank'><img src='http://12.54.77.141/adserver/www/delivery/avw.php?zoneid=9&amp;cb=63&amp;n=aa19ccda&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
		</div> <!-- #bottom banner -->

	<footer id="footer" role="contentinfo">

					<div class="widget-area footer-widget-area">
				<div class="column">
					<section id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-9722292-4']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script></div>
		</section>&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
				<div class="column">
					&nbsp;
				</div><!-- .column -->
			</div>
		
					<p class="footer-copyright footer-left">©2014 Hamburg Journal</p>
		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer-page-menu" class="menu"><li id="menu-item-169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="http://www.hamburgjournal.com/about/">About</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.hamburgjournal.com/advertise/">Advertise</a></li>
<li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829"><a href="http://www.hamburgjournal.com/2014/09/hamburg-journal-is-hiring-advertising-sales-representative/">Careers</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.hamburgjournal.com/contact/">Contact Us</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.hamburgjournal.com/submissions/">Submissions</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://www.hamburgjournal.com/wp-content/uploads/2014/05/Hamburg-Journal-Web-BG-2-052014.jpg",
			{ fade: 350 }
		);
	});
</script>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.hamburgjournal.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "502ad66842", post_id : 3062 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='addthis_output-css'  href='http://www.hamburgjournal.com/wp-content/plugins/addthis/css/output.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/fearless.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.ticker.js?ver=1.6.5'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-content/themes/fearless/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.hamburgjournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><!--wp_footer-->
</body>
</html>